Hi All,

I have been playing around with the Midi recording / playback side of the CA63.

Here are some observations:

1. I can set up the metronome for (e.g.) 4 beats a bar, crotchet (quarter note) = 120 in advance, then press REC, then PLAY (to insert silence before the 'take'). I can then play the piece along to the metronome.
When I play back the recording, if I want to change tempo, I must press metronome again as the up/down keys won't affect tempo without it. When the metronome comes in, unless I press it on the first beat of a bar, it will be out of sync with the playback.
I think it would be better if the up/down buttons just adjusted tempo (with display) without having to go via the ticking (out of sync!) metronome.
However it works, the metronome should always be synced to the recording - this has always happened with every piece of software I have used.

2. When playing back midi files (downloaded from http://www.piano-e-competition.com/) from USB stick, to change the tempo I can press metronome (not documented in the manual). It doesn't tick (good), but allows me to change the tempo using up/down buttons from the 'default' crotchet = 117 to change the playback speed.
I realise that the midi files I am playing back were recorded 'live' without a metronome, so an accurate metronome setting cannot be displayed.
I have noticed that if I press the Registration button to select a custom sound, the playback speed dramatically slows down until I press Metronome then either the up/down button to restore the tempo (to 117, of course!).

3. When playing back these fantastic live Midi recordings (made on a Yamaha Disklavier piano), there often seems to be too much sustain pedalling, blurring everything together too much. Is there anything I can do to adjust this level of pedalling (either in the CA63 or with software)?

Looking forward to any responses!

TrumpetMan