Vintage D - general

Posted by: EO3

Vintage D - general - 01/10/13 03:44 PM

As it's widely recognized here, I think we could benefit from main topic where to post opinions/questions/settings/ etc. about Vintage D.

My copy arrived today and I can feel it will be a good instrument once properly set up.

One thing for now - volume levels. If I turn it loud enough, it sort of distorts (as hardware I'm using Focusrite Scarlett 8i6 USB, midi connection). As the software itself allows to turn the volume knob, shouldn't it be OK even turned at max levels without distortion?
Posted by: MacMacMac

Re: Vintage D - general - 01/10/13 06:02 PM

I have that problem, too. It's quite possible (and easy) to overdrive and get distortion.

The levels are adjustable in multiple places.

1. Each instrument in Kontakt has its own level control.
2. The Kontakt console has a master level control (but it's hidden until you click the Output icon at the top of the window.)
3. Your Focusrite has a level control, I presume.
4. Your amplifier has a volume control.

If any one or more of these is set too high you can reach levels that distort ... either within that piece of equipment, or in the next equipment in the chain.

So roll back the levels to get proper results.

Whichever control you deem to be the one you use as your everyday volume control (which, for me, would be the amplifier's volume control) ... turn it up fairly high, and then bring down the levels in the other, upstream components to produce a very loud/maximum-desired, but undistorted output. Then roll back the chosen volume control to suit your needs.
Posted by: Bane

Re: Vintage D - general - 01/10/13 08:14 PM

Good info, Macmacmac. I have a similar problem with my audio interface, I think it's probably a screwed-up headphone amp. If Mac's advice doesn't help you might consider getting your Focusrite unit checked out.
Posted by: EO3

Re: Vintage D - general - 01/11/13 10:48 AM

But I find it strange why it distorts as it's really not the case of any music I play-back (I can turn the volume really really high without any sort of distortion when just play-back some music).

But the same thing was the case also when I recorded piano via line-in directly from keyboard. I really hope it's not the case that something is wrong via Focusrite, because check-up here is not available.

Update: For playability volume issues are resolved really by turning up volume on Focusrite interface. Not sure yet about recording specs, etc. , but will inspect that later.

Other impressions - it defo beats inbuilt roland fp7f piano sound and realistic acoustic piano sound CAN be achieved.
It's also more difficult to control (and that's a good thing) compared when playing with fp7f inbuilt sounds, because behaving more closer like an acoustic piano does. It's less "safe" in that regard, easier to make mistakes, but also opportunity for a great dynamic range and real sound.

Would be nice to also hear some of the other players best setting suggestions.
Posted by: EO3

Re: Vintage D - general - 01/12/13 10:13 AM

Also one thing - velocity. How to keep balance with keyboards and Vintage D setting velocity levels to get the optimal balance. Any setting suggestions?
Posted by: enzo.sandrolini

Re: Vintage D - general - 01/12/13 02:07 PM

Originally Posted By: EO3
Also one thing - velocity. How to keep balance with keyboards and Vintage D setting velocity levels to get the optimal balance. Any setting suggestions?

I have some question.
As I use Vintage with my NU1 and the keyboard action is quite different from native one when I use Vintage D
But no way to get the same feeling as the native one (that I prefer as I find it more "realistic")...I have tried several velocity tuning, but the it look like as the dynamic range is narrowed with Vintage D...strange
Posted by: MacMacMac

Re: Vintage D - general - 01/12/13 02:44 PM

The Vintage D has a dynamic range adjustment on the main screen. Also, the apparent dynamic range can be influenced by the velocity curve. In my case, the piano cannot achieve velocities higher than about 108. So the Vintage D will never see input velocities from 109 to 127 ... unless I adjust the velocity curve to hit 127 out when the input is 108. Here's what I'm using now:


It's unfortunate that it's so difficult to set the velocity curve in Vintage D. It's much easier in Pianoteq.
Posted by: enzo.sandrolini

Re: Vintage D - general - 01/12/13 02:52 PM

Hello MacMacMac
I also played with these setting but got no really satisfying results
Did you try the "learn" function ?
And if your piano cannot go further than 108, why did not you set the max value to 109 (127 is shown in your screenshot)

Thanks for your help

Cheers,
Posted by: MacMacMac

Re: Vintage D - general - 01/12/13 03:48 PM

The max knob controls the maximum OUTPUT velocity. I want to be able to achieve full velocity, so I leave that at its default value of 127.

I wanted to change the transfer function (the velocity curve) so that the piano's max output of 108 (which is the INPUT here) gets shifted up to 127 OUTPUT. Refer to the chart portion of the picture.
Posted by: EO3

Re: Vintage D - general - 01/17/13 06:04 AM

Yup, velocity is main problem. Without figuring it out, piano doesn't respond naturally.

Another thing - do you know how easly set up Vintage D as vst and to record from it? I want to set up it with Ableton Live Lite.
Posted by: Kos

Re: Vintage D - general - 01/17/13 06:48 AM

Originally Posted By: EO3
Yup, velocity is main problem. Without figuring it out, piano doesn't respond naturally.

I don't know about that. I spent hours (literally) trying different velocity curves, only to find the default one to be the most adequate and comfortable.
Posted by: EO3

Re: Vintage D - general - 01/17/13 07:13 AM

Originally Posted By: Kos

I don't know about that. I spent hours (literally) trying different velocity curves, only to find the default one to be the most adequate and comfortable.


What kind of keyboard do You use? The thing is that with FP7F (I don't know if it applies to every keyboard) velocity set in FP7F also affects the sound in Vintage D.

So, there are 2 places where to set velocity - Vintage D + FP7F key touch settings. Of course, I could go without touching FP7F key touch, but then keyboard is too light...
Posted by: Kawai James

Re: Vintage D - general - 01/17/13 07:24 AM

Interesting discussion.
Posted by: Kos

Re: Vintage D - general - 01/17/13 07:54 AM

Originally Posted By: EO3

What kind of keyboard do You use?

CLP430

Originally Posted By: EO3
The thing is that with FP7F (I don't know if it applies to every keyboard) velocity set in FP7F also affects the sound in Vintage D.

Mine does too, but since Clavinova only has 3 velocity settings, I use the "Normal" one and it's working for me.
Posted by: MacMacMac

Re: Vintage D - general - 01/17/13 08:06 AM

I know that the Clavinova's velocity setting alters the velocity curve with respect to the internally produced sounds.

But does it affect the velocity values in the output MIDI stream?
Posted by: Kos

Re: Vintage D - general - 01/17/13 08:18 AM

Originally Posted By: MacMacMac

But does it affect the velocity values in the output MIDI stream?

It does.
Posted by: MacMacMac

Re: Vintage D - general - 01/17/13 11:02 AM

Thanks. So it's a good thing I always leave the piano in the middle setting. That way all of the alterations are handled in Kontakt.
Posted by: EO3

Re: Vintage D - general - 01/17/13 11:10 AM

Yeah, but the middle setting might not be good enough. In FP7F case I find middle setting (0) too light for key touch.

Another question - when I play back MIDI from FP7F Vintage D doesn't react (doesn't play it). Also I haven't found how exactly I can play midi files that I have on computer in Vintage D. Any tips? Thanks.
Posted by: MacMacMac

Re: Vintage D - general - 01/17/13 12:08 PM

To play MIDI files (on the computer) through a Kontakt-based instrument, I use Midi Player or Notation. Both are available online.

You'll also need to install Midi Yoke. Run it, and create at least one MIDI port. In this sample, I created 4 ports.


============================================================

Here's Midi Player.



And here's its MIDI configuration window. I have it sending output to MIDI Yoke port 1, which was created in Midi Yoke, above.


============================================================

Here's Notation.



And here's its MIDI configuration window. I have it sending output to MIDI Yoke port 1, which was created in Midi Yoke, above.


============================================================

Finally, in Kontakt, click the options button and set up the MIDI configuration.
Here I have it accepting input from my Presonus MIDI interface (to play the piano),
and from MIDI Yoke port 1 (to play MIDI files from Midi Player or from Notation).

Posted by: o0Ampy0o

Re: Vintage D - general - 01/17/13 08:45 PM

That seems like an awful lot of trouble to play a MIDI file.

An alternative is to drag & drop the MIDI file into a DAW and assign the sound source.
Posted by: leokatero

Re: Vintage D - general - 01/17/13 09:33 PM

As I use Vintage with my NU1 and the keyboard action is quite different from native one when I use Vintage D
Posted by: MacMacMac

Re: Vintage D - general - 01/17/13 10:00 PM

I don't have a DAW. I just play piano.

Anyway, the setup of these MIDI players is no different than that of any MIDI software.

You simply select the MIDI output destination. And for that output MIDI Yoke provides the routing.

So how is it that setting the output on a config screen is a lot of trouble? smile
Originally Posted By: o0Ampy0o
That seems like an awful lot of trouble to play a MIDI file. An alternative is to drag & drop the MIDI file into a DAW and assign the sound source.
Posted by: sullivang

Re: Vintage D - general - 01/17/13 10:13 PM

Remember, the MIDI Yoke thing only has to be installed and configured once. Once it's configured, I believe every time you fire up the MIDI player, it will remember the last used MIDI device (MIDI Yoke), and similarly, the Kontakt Player will also remember it's settings. I use a different MIDI loopback driver called LoopBe1, and this is how it all works for me. (and LoopBe1 starts automatically when I boot the system, too)

Greg.
Posted by: o0Ampy0o

Re: Vintage D - general - 01/17/13 10:58 PM

Originally Posted By: MacMacMac
To play MIDI files (on the computer) through a Kontakt-based instrument, I use Midi Player or Notation......You'll also need to install Midi Yoke. Run it, and create at least one MIDI port.
Originally Posted By: MacMacMac
...how is it that setting the output on a config screen is a lot of trouble? smile
Originally Posted By: o0Ampy0o
That seems like an awful lot of trouble to play a MIDI file. An alternative is to drag & drop the MIDI file into a DAW and assign the sound source.

I see now that you were not just showing how to play a MIDI file as your opening line of text suggested but also showing how to setup each program.

I did not have to manually create a MIDI port and didn't have to install two programs (Yoke and Player).

I have Cubase and Abelton Live which did involve selecting the MIDI output and input devices during initial setup. I really did not even have to install a DAW because one installed with the operating system OS X.

Regardless of which I choose now I just open them and drop a MIDI file which automatically creates a track. Then I assign a sound source and am ready to just play or record. I have gone a step further and have project files that I use as templates for each software plug-in that I might use by itself like a Vintage D. I just open the project and begin playing after the samples load into RAM, or in this case I would drop a MIDI file into a project and play it.
Posted by: EO3

Re: Vintage D - general - 01/18/13 05:10 AM

So basically I should be able to do everything within DAW (I have Ableton Live Lite 8) when I set Vintage D up as VST plug-in there. But at the moment I haven't figured out how to to that just yet.
Posted by: o0Ampy0o

Re: Vintage D - general - 01/18/13 02:46 PM

Correct.
Posted by: EO3

Re: Vintage D - general - 01/19/13 07:56 AM

OK, so maybe someone can help me out with this.

I tried to open Vintage D library (.nkl file) in Ableton Live, and got the following message:

"The sampler instrument is not available. The product Sampler is required to go beyond this limitation. See the User Account/Licence preferences...blalala)"

I went to that preference setting and there it shows: Live version: Ableton Lite 8 Focusrite Novation Edition.

Software instruments: none
Sampled instruments: none

I hope this doesn't mean that my ableton version is limited so I can't use any instruments...
Posted by: Gigantoad

Re: Vintage D - general - 01/19/13 12:36 PM

You need to load the Kontakt VST in Ableton and then inside Kontakt you can load the Vitnage D library. Ableton has no concept about nkl files.

Watch this for the general procedure of loading a VST inside Ableton: http://www.youtube.com/watch?v=muhFI751iBo
Posted by: EO3

Re: Vintage D - general - 01/19/13 12:39 PM

Thanks a lot ! I'm sure it will work now. smile

Update: I understand now how to activate but the problem is that in Plug-in Devices browser I have just empty slot, no Activate button or any folders... So, this is strange.

I'll probably try to contact Ableton in this regard, but if anyone has some tips, go ahead.

New update: OK, I somehow activated that button, but now the problem is with "custom folder" - what I need to set it to? I tried before Vintage D, now with Kontakt (leading to kontakt .exe file, because there's no other files I'm finding), but nothing shows up.

Victory! I cracked that nut! :)))
Posted by: EO3

Re: Vintage D - general - 01/19/13 01:54 PM

OK, so now I have Kontakt in Ableton. But... when I click on that Vintage D icon when kontakt opens (from ableton) , nothing happens. I can just click and click, but Vintage D doesn't load.
Are there other preferences I need to check?
Posted by: EO3

Re: Vintage D - general - 01/20/13 08:12 AM

So, now I got even Vintage D started in Kontakt in Ableton, and that's OK, but when I try to record, it doesn't record it seems. Maybe also there are any turtorials about how to record from MIDI?

I understand this has overflooded this topic, but at least the next time when someone wants to set up Vintage D, they will have easier road with this discussion I hope. smile
Posted by: Gigantoad

Re: Vintage D - general - 01/20/13 04:06 PM

All you need to do now is arm the track (at the bottom of the track below the "S" button"), create a clip on the track (right click one of the empty slots and choose insert midi clip) and then hit record at the top.

Or search on YouTube for videos explaining all this stuff. It's full of it. Or, god forbid, read the manual smile
Posted by: EO3

Re: Vintage D - general - 01/21/13 11:56 AM

I tend to avoid manuals for as long as possible. smile

But - when I open kontakt I can only get kontakt to "record" sort of. Yes, I add MIDI track also, but nothing happening there. I tried to play with arming the tracks, etc. , but no luck.

When I "record" from kontakt track, I get sort of red "something" that could be the recording probably, but when I play back, no sound. I guess probably I haven't set up something correctly, as Ableton is tricky in this field.
Posted by: 36251

Re: Vintage D - general - 01/23/13 06:51 AM

New question for Vintage D owners. I'll be gigging, like last night using Vintage D and once in a while a note, that I didn't play will sound out at full velocity. It doesn't happen enough to stop using it, but am curious if anyone else ever experienced this?
Posted by: gvfarns

Re: Vintage D - general - 01/23/13 01:15 PM

Never happened to me Sounds like a MIDI/connection problem.
Posted by: 36251

Re: Vintage D - general - 01/23/13 01:41 PM

Originally Posted By: gvfarns
Never happened to me Sounds like a MIDI/connection problem.
I connect using USB to Roland FP4. I have drivers installed and this is a rare occurrence, although when it's a note not in key I'm in, I get some dirty looks smile

I guess I could spend some money to get midi to USB but would that really make a big difference?
Posted by: EO3

Re: Vintage D - general - 01/25/13 11:58 AM

Now I'm able to play MIDI files in Ableton via Kontakt and Vintage D. It also seems that I'm able to record that all as .WAV file, so that's sorted. However, I still can't record directly it seems. But, I'll put some more thought into that.

One question - from your experiences, do you think it's a safe way to first record playing keyboard with inbuilt sounds and then transfering that MIDI to Ableton/Vintage D and recording final sound with that? I mean, does it transpone in a right way, because obviously there are some dynamic differences between inbuilt sounds/correspondance between keys and how Vintage D sees that... There seems to be many variations how to do the final recording and how to get to that point.

Another question about Vintage D sound - have you noticed that bi flat (si bemol) note in the second octave sounds noticabely quieter than any other notes in Vintage D?
Posted by: Kos

Re: Vintage D - general - 01/25/13 12:02 PM

Originally Posted By: EO3

Another question about Vintage D sound - have you noticed that bi flat (si bemol) note in the second octave sounds noticabely quieter than any other notes in Vintage D?

Yep, it does. I thought I was the only one to notice it smile
Posted by: Gigantoad

Re: Vintage D - general - 01/25/13 12:14 PM

Originally Posted By: EO3

One question - from your experiences, do you think it's a safe way to first record playing keyboard with inbuilt sounds and then transfering that MIDI to Ableton/Vintage D and recording final sound with that? I mean, does it transpone in a right way, because obviously there are some dynamic differences between inbuilt sounds/correspondance between keys and how Vintage D sees that... There seems to be many variations how to do the final recording and how to get to that point.


There's really just one right way: record midi from keyboard playing Vintage D in real time. If you want to save that all into an audio file, just use export audio in the file menu.

Anything else doesn't make any sense at all.
Posted by: EO3

Re: Vintage D - general - 01/25/13 01:58 PM

Originally Posted By: Kos

Yep, it does. I thought I was the only one to notice it smile


It's strange. Is it an error or perfectly normal to be so? And are there any ways around that. I mean, it's not like it's very noticable when playing a piece, but when playing notes 1 by 1 it is.

Originally Posted By: Gigantoad


There's really just one right way: record midi from keyboard playing Vintage D in real time. If you want to save that all into an audio file, just use export audio in the file menu.
Anything else doesn't make any sense at all.


Well, it could be. At the moment I have 2 issues with this: 1. minor latency problems (I will try to figure it out, as it's really not a huge problem at the moment, but it's noticable compared to when playing inbuilt sounds).

2. a bit more major problem - velocity/keytouch levels. You see, when playing directly Vintage D, I yet have to find proper balance between keyboard (FP7F) key touch and Vintage D velocity. At the moment Vintage D velocity is at default setting, FP7F at medium +7.

Without this balance, it's not easy to achieve natural sound levels.
Posted by: EO3

Re: Vintage D - general - 01/31/13 07:03 AM

I now have played with Vintage D more and I manage to find good audio levels combining Vintage D audio levels and headphone volume levels, that's good for playability. More tougher to figure out how to get highest levels in end recording, it does have something to do also with MIDI levels and velocity levels also...

As far as key touch goes, I find it that there's just impossible to find 1 general setting. With different Vintage D settings and presets, different key touch is applied (all in medium levels, but range from 0 to +7).

One glitch to report - after playing a while, when pressing pedal and keys, there's some cracking/clicking noise. It shows after about of 10-20 minutes of playing... But overall, I'm getting more and more impressed by sound. I think it easly trumps recordings I did @ recording studio, and will most likely use just Vintage D samples for my recordings (with different settings,presets).
Posted by: EO3

Re: Vintage D - general - 02/04/13 05:15 AM

Does really nobody have experienced that glitch with pedal and cracking noise? The strange thing really is that it begins only after few minutes of playing, so I'm guessing it could be something to do with memory catch or ? Perhaps there's some way in the settings to change that? thanks a lot.
Posted by: mitzysman

Re: Vintage D - general - 02/04/13 06:19 AM

EOS3, my computer is older and I will experience it after a few hours sometimes if I have the repedal on - if I don't turn that on i am fine. I just turn on the rest of the articulations.
Posted by: PtJaa

Re: Vintage D - general - 02/04/13 07:47 AM

EO3, your problem is caused by your computer, not Vintage D.
If I may ask, what hardware/OS/sound card do you have? And what buffer size do you use?
Have you optimised your computer for use with VST (as described e.g. here)?

I knew someone with a similar problem (cracking appearing after some time of playing). He used Asio4All. In his case disabling all unused inputs a outputs in "WDM device list" (in Asio4all configuration, I guess) solved the problem.

Posted by: EO3

Re: Vintage D - general - 02/04/13 09:56 AM

Originally Posted By: PtJaa
EO3, your problem is caused by your computer, not Vintage D.
If I may ask, what hardware/OS/sound card do you have? And what buffer size do you use?
Have you optimised your computer for use with VST (as described e.g. here)?


Windows 7 (64 bit), Intel Core i3-2350M CPU 2,30 GHZ, RAM: 4GB Soundcard: Focusrite Scarlett 8i6USB Buffer size - 5ms.

Haven't optimised anything.
Posted by: 36251

Re: Vintage D - general - 02/04/13 10:34 AM

I sometimes get that click etc. with sustain pedal. I usually attribute this for not taking enough time between disabling programs on PC and give time for computer to relax. This is not a scientific study smile

Sometimes I do everything correct but it still does that, annoying but manageable.
Posted by: mitzysman

Re: Vintage D - general - 02/04/13 10:50 AM

EO3, did you make sure your power saving setting is on High performance. Specifically look at the setting for processor power mgmt/Minimum processor state under the advanced settings. it should be at 100% for plugged in. If it isn't your cpu speed will jump around.
Posted by: EO3

Re: Vintage D - general - 02/04/13 12:37 PM

OK, now I set it up on High performance. Will check in later to report if there's improvement.

update: nop, performance settings doesn't improve. But I noticed that probably when latency is set higher, these "cracks" are somehow lower, not so noticable. But setting higher latency means it's not playable.

Posted by: MacMacMac

Re: Vintage D - general - 02/04/13 01:39 PM

EO3: I looked at the user manual for the Focusrite 8i6USB. It shows two ASIO settings. One is ASIO Buffer Size and the other is Streaming Buffer Size.

The ASIO Buffer Size choices are 2, 3, 4, 6, or 8 ms.
The Streaming Buffer Size choices are 1, 2, 3, 8, 12, 16, 24, or 32 ms.

I'll make a guess: I think the first is the input latency and the second is output latency.

If that's correct ... I have a Presonus box, and I have it set for 3 ms input latency and 18 ms output latency. (Any lower and it crackles.) So, 21 ms total latency, and it's quite playable.

You mentioned that you set yours at 5 ms. Which setting?
ASIO Buffer Size or Streaming Buffer Size.

Try setting your Streaming Buffer Size higher, say 16 ms.
Posted by: PtJaa

Re: Vintage D - general - 02/04/13 01:57 PM

EO3, try optimising your computer as described in the link I posted above.
Also, make sure your WI-FI is turned off before starting working with VSTs.
Even though you don't use Asio4All, disabling unused inputs/outputs or lowering the sample rate etc. could help too.

Edit: I didn't see MacMacMac's post. Seems he has much better advice.
Posted by: MacMacMac

Re: Vintage D - general - 02/04/13 02:19 PM

EO3: I looked up the CPU specs.

Your Core i3-2350M, 2.30GHz gets an average CPU Mark score of 2674.
My Core2 Duo T5300, 1.73GHz gets an average CPU Mark score of 979.

So yours is MUCH faster.
You should have no trouble using ASIO Buffer Size 3 ms, and Streaming Buffer Size 16 ms.
And you might be able to drop the Streaming Buffer Size even lower.
Posted by: Macy

Re: Vintage D - general - 02/04/13 06:18 PM

Originally Posted By: EO3
Does really nobody have experienced that glitch with pedal and cracking noise? The strange thing really is that it begins only after few minutes of playing, so I'm guessing it could be something to do with memory catch or ? Perhaps there's some way in the settings to change that? thanks a lot.


Have you updated the Vintage D to the latest version? There was a fix for the pedal glitch problems that were in the initial version.
Posted by: EO3

Re: Vintage D - general - 02/05/13 11:22 AM

I think I updated it. but is there a way to be sure (or update again?)...

I'll try that optimisation stuff.
Posted by: Macy

Re: Vintage D - general - 02/05/13 05:53 PM

Originally Posted By: EO3
I think I updated it. but is there a way to be sure (or update again?)...


The fixed version is v1.2. Click on the Galaxy Vintage D name in the lower left corner to bring up the "About" screen. The version number is in the lower right corner of that screen. Also the Main screen should have PADS in the lower right corner.
Posted by: EO3

Re: Vintage D - general - 02/06/13 06:42 AM

Originally Posted By: Macy
Originally Posted By: EO3
I think I updated it. but is there a way to be sure (or update again?)...


The fixed version is v1.2. Click on the Galaxy Vintage D name in the lower left corner to bring up the "About" screen. The version number is in the lower right corner of that screen. Also the Main screen should have PADS in the lower right corner.


No version number in "About" section (just info about instrument), but in other section there's written: library 1.0 (should it be 1.2?)

OK, now it seems I have updated - in about section it shows 1.2, but in the other section library is still 1.0 (i guess, that's how it should be , right?)
Posted by: EO3

Re: Vintage D - general - 02/14/13 10:46 AM

pedal question - is there a point of adding a sustain pedal to Vintage D set up (there are obviously damper pedal function, as well as una corda with repedal,halfpedal functions, but is there sustain thingy also?). Not that it's a necessity, just curios.
Posted by: torhu

Re: Vintage D - general - 02/14/13 10:54 AM

Do you mean a sostenuto (middle) pedal? Sustain is the same as damper. Sostenuto isn't used very often, you'll probably know if you need it or not.
Posted by: EO3

Re: Vintage D - general - 02/14/13 11:11 AM

yup, I meant sostenuto - middle pedal. Actually, I'm not really sure what exactly it can do, it somehow sustains notes like damper pedal but in a different way?
Posted by: torhu

Re: Vintage D - general - 02/14/13 11:28 AM

It only sustains the notes for which the keys are still depressed when you depress the pedal. It can be used for long sustained bass notes, etc. Kind of like a having third hand if you know what I mean.
Posted by: Aeons Holle

Re: Vintage D - general - 02/14/13 11:32 AM

If you press and hold down keys, then press the sostenuto pedal (keep holding it down), then lift your fingers of those keys, they are being sustained. Any keys played afterwards are not sustained.
If you had used the damper pedal instead, all keys being played while the pedal is down are sustained until the pedal is lifted.

So, for example, you could sustain a few notes and then play staccato with both hands afterwards without loosing your first sustained notes.
Posted by: Aeons Holle

Re: Vintage D - general - 02/14/13 11:36 AM

Ok, torhu was faster and his explanation is better. laugh

Then I add to this thread by stating that I get the above described Vintage D pedal glitch as well on low audio buffer settings with my Focusrite Saffire interface.
And I can not see this being a problem with system optimization, as I can run the supposedly much more ressourcehungry Ivory II libraries on ridiculously low buffer sizes without any glitches. LatencyMon and DPC Latency Checker do not indicate any problems with my system.
I think the Kontakt Player just doesn't like my system too much, as I have exactly the same problems with Galaxy The Giant.
Posted by: EO3

Re: Vintage D - general - 02/14/13 12:33 PM

I want to add that piano glitch ended after I updated to version 1.2 , so if you haven't updated, it's worth a try.
But I also now get some general (non pedal related) cracks and pops, but it's minor.

I'm still interested in that si-bemol (biflat) note's case in 2nd octave (I think its second octave, my "music grammar" not being my strong point) that sounds quieter than other notes. Perhaps it's just my perception of it, but in waveform it also shows quiet.
Posted by: Aeons Holle

Re: Vintage D - general - 02/14/13 01:16 PM

I already got version 1.2 delivered, so that's not the issue. And as said, it happens on The Giant as well.
Posted by: EO3

Re: Vintage D - general - 02/16/13 11:11 AM

By the way, for v1.2. in "global presets" section the list of options is shorter than older version. Why so?
Posted by: Hookxs

Re: Vintage D - general - 03/03/13 02:20 PM

Could somebody please check this for me: Can Vintage D be set to mono playback and does it sound good even in headpohnes (without any distortions or other unpleasant effects)? Thanks you, H.
Posted by: Macy

Re: Vintage D - general - 03/03/13 11:07 PM

Yes, it can be set to mono. Although I seldom use headphones it sounds ok when I do. Perhaps someone that uses headphones more will address that.
Posted by: Hookxs

Re: Vintage D - general - 03/04/13 10:19 AM

Thank you.